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INTRODUCTION TO THE INSTRUCTOR’S MANUAL 

 

Welcome to the Instructor’s Manual and companion files (IM Resource Files) to the second 

edition of Construction Estimating using Excel. This instructor’s manual and IM Resource Files 

have been put together to help you get the most out of Construction Estimating using Excel. 

The instructor’s manual consists of a section for each of the 34 chapters in the textbook and a 

section for a computerized bid-day simulation called BidSim. The sections for each of the 

chapters contain (1) a list of learning objectives for the chapter, (2) instructional hints for the 

instructor, (3) potential activities that may be used in class or assigned to students to be 

completed out of class, (4) instructional resources, including the IM Resource Files and websites, 

which may be used as part of the classroom instruction, and (5) detailed solutions to the 

problems at the end of the chapters. The final section includes instruction on how to setup and 

run the BidSim game in your class.  

The IM Resource Files contains the following items: 

 AutoCAD Drawings from Chapters 5 through 18, which are found in the Drawings 

folder. These may be modified to create new estimating quantity takeoff problems for 

tests, quizzes, or practice exercises. 

 The Excel files as they should appear at the completion of Chapters 3, 32, 33, and 34, 

which are found in the Excel Exercises folder. This allows the instructor to teach Chapter 

32 without the students completing Chapter 3; and to teach Chapter 34 without the 

students completing Chapter 33. 

 The Excel Test folder contains a test that may be given to students to assess their 

proficiency in setting up the Excel spreadsheets from the Excel Quick Tips of 

Construction Estimating using Excel. This test consists of having the students setup the 

Excel Quick Tips before class, bringing copies of the spreadsheets to class, entering the 

given data in the spreadsheets, and printing a copy of the spreadsheets. This test requires 

the students have access to a computer during the test. The folder consists of instruction 

to be given to the students before the assigned test and a sample test. 

 PowerPoint slides for Chapters 1, 2, and 4 through 31, which are found in the PowerPoint 

Lectures folder and may be used as lectures or provided to the students as handouts to 

guide them through the key points of each chapter. 

 Completed spreadsheets from the Excel Quick Tips, which are found in the Quick Tip 

folder. These may be used to demonstrate to the student how the spreadsheets should 

work when completed or they may be provided to students. Although, these spreadsheets 

may be provided to the students, the students will gain much needed experience by 

setting the spreadsheets up by themselves.  
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 Also included is a Word document (Equations.doc) containing all of the equations from 

Construction Estimating using Excel. 

 Also included are Detail estimate sheets for the Johnson Residence (Johnson Residence 

Estimate.xls) and for the West Street Video (West Street Video Estimate.xls) whose plans 

are located in Appendix F of the textbook. They include the quantities, but not the 

pricing. 

 New: Pdf versions of plans from Appendix F of the textbook for use with takeoff 

software packages such as On-Screen Takeoff. 

To obtain these files please also download the corresponding files to accompany this Instructor's 

Manual found in the Instructor's Resource Center, under the same ISBN as this manual and 

titled, IM Resource Files. 

Teaching Excel can be quite the challenge. In a classroom of students, one often finds the 

students range from novices with Excel to experienced users, from students who struggle to 

understand how to use the computer to students who catch on quickly. The challenge comes 

when the instructor has to teach this wide variety of students as a group, helping the novices and 

slow to catch on without having the experienced and quick to learn becoming bored. There are 

three approaches that may be used to teach the students Excel. 

First, take the students step-by-step through the exercises in the Chapters 3, 32, 33, and 34. This 

only will work when all of the students are at the same level of experience with Excel and learn 

at a similar speed. If the group in not homogeneous, this method becomes very frustrating to the 

students and the instructor. 

Second, demonstrate the key commands used in each chapter to the students and then let the 

students complete the exercises in the chapters on their own at their own pace. It is best if the 

students can complete the exercises during lab time when the instructor or a lab aid is available 

to answer their questions and help them solve any problems they encounter. This is the method I 

prefer when teaching Chapters 3, 32, 33, and 34. 

Finally, have the students read and complete the exercise on their own. Like the second method, 

it is best if the students can do this in a supervised lab environment. This is the method I prefer 

when I have the students setup the Excel Quick Tips.
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CHAPTER 1: THE ART OF ESTIMATING 

LEARNING OBJECTIVES 

At the completion of this chapter the student should be able to: 

 Explain the role estimating plays in the success of a construction company. 

 Identify what skills are needed to become a good estimator. 

 Explain the role of the bid package in the estimating process. 

 Identify the tools available to estimators. 

 Explain why practice is important. 

 

INSTRUCTIONAL HINTS 

 One of the keys to motivating students to study estimating is for them to understand why 

it is important for them to develop estimating skills. Helping them understand that 

people other than estimators (such as foreperson, superintendents, and project managers) 

are often required to prepare estimates for materials, labor, and equipment. The lecture 

on this chapter should help students see why it is important to learn estimating.  

 Estimating can only be learned by practice. The textbook contains hundreds of problems 

for the student to practice on. The lecture on this chapter should help students understand 

that to develop their estimating skills they need to complete the problems at the end of 

each chapter. Students should be encouraged to carefully review and work the example 

problems, including performing takeoffs on the garage drawings at the back of the book. 

 

ACTIVITIES 

 Invite a representative from industry to discuss the importance of estimating in the 

construction industry and the types of estimates different people prepare within their 

company. 

 Have the students research and report on an estimating software or takeoff package. You 

may want to assign the students to report on a specific software. 

 

INSTRUCTIONAL RESOURCES 

 PowerPoint slide show: PowerPoint Lectures\Chapter 01.ppt from the IM Resource 

Files 

 Information on MasterFormat: www.csinet.org 

 

SOLUTIONS TO THE TEXTBOOK PROBLEMS 

1. The process of determining the expected quantities and costs of the materials, labor, and 

equipment for a construction project. 

http://www.csinet.org/
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2. “The construction and services required by the Contract Documents…and includes all other 

labor, materials, equipment and services provided or to be provided by the Contractor to 

fulfill the Contractor’s obligations” (General Conditions of the Contract for Construction, 

The American Institute of Architects, AIA Document A201-1997, p 9). 

3. Accurate estimates are needed for a company to be successful in the bidding process, while 

maintaining a reasonable profit margin. 

4. The estimator is the person responsible for preparing quantity takeoffs and cost estimates 

regardless of their job title. 

5. An estimator must: have a sound understanding of the construction methods, materials, and 

the capacities of skilled labor; the basic skills needed to determine the quantities of 

materials, labor, and equipment necessary to complete a project; be a good communicator, 

both verbally and in writing; possess strong computer skills; be detailed oriented; have the 

confidence to quickly prepare takeoffs and make decisions under pressure; and have a desire 

for contestant improvement.  

6. Estimating is an art, and like any art, you can only become good at it by practicing. 

7. Estimates are prepared from bid packages. The bid package defines the scope of work for 

the construction project.  

8. Architect’s and engineer’s scales, roller wheel, digitizer, calculator, paper forms, 

spreadsheets, estimating software packages, and takeoff software packages. 

9. The advantages include the software is inexpensive, it is easily adapted to the styles and 

estimating procedures of the company, and it easily performs the mundane calculations. The 

disadvantage is it is less automated than an estimating software package. 

10. The advantages include it automates many takeoff functions which decrease the time it takes 

to prepare an estimate, includes a database, can takeoff assemblies, and the takeoff is easily 

manipulated and printed in different formats. The disadvantages are it is expensive and takes 

a lot of time to setup and maintain the database. 
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CHAPTER 2: OVERVIEW OF THE ESTIMATING AND BIDDING 

PROCESS 

LEARNING OBJECTIVES 

At the completion of this chapter the student should be able to: 

 Describe the steps taken to complete an estimate. 

 Identify the general scope of work and the items which need to be bid to complete an 

estimate. 

 

INSTRUCTIONAL HINTS 

 During the lecture show how the different topics shown in Figure 2-1 relate to the 

chapters in the textbook. This will help them understand the organization of the course. 

The relationships are as follows: 

o Request subcontractor quotes: Chapter 24 

o Quantity takeoff: Chapters 4 – 18  

o Materials pricing: Chapter 19 

o Labor pricing: Chapters 20, 21, and 23 

o Equipment pricing: Chapter 22 and 23 

o Prepare bid documents: Chapter 28 

o Add markups: Chapter 25 

o Combine pricing: Chapter 26 

o Review bids for errors: Chapter 27 

o Submit the bid: Chapter 28 

o Project buyout: Chapter 29 

 

ACTIVITIES 

 Provide the students with copies of the Summary worksheet shown in Figure 2-2 and 

have them identify the items on the Summary worksheet which need to be bid to 

complete the bid for the Johnson Residence, the West Street Video, or another set of 

plans. Appendix B in Construction Estimating using Excel contains a list of items 

included in each of the codes on the Summary worksheet and should be used if a student 

is not sure where construction materials are located on the Summary worksheet. 

 

INSTRUCTIONAL RESOURCES 

 PowerPoint slide show: PowerPoint Lectures\Chapter 02.ppt from the IM Resource 

Files 

 Summary worksheet: The Summary tab of Excel Exercises\Chapter 32.xls from the IM 

Resource Files 

 Quantity takeoff for the Johnson Residence: Johnson Residence Estimate.xls 

 Quantity takeoff for the West Street Video: West Street Video Estimate.xls 
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SOLUTIONS TO THE TEXTBOOK PROBLEMS 

1. Get additional help, eliminate some of the estimating steps, or decide not to bid on the 

project. 

2. It gives the surety time to prepare the bid bond, obtain the necessary signatures on the bond, 

and mail it to the contractor; thus eliminating the need to make a special trip to the surety’s 

office to pick up the bond. 

3. The subcontractor will need to find a time to come in, look at the plans and specifications, 

and prepare their estimate. When dealing with a limited number of plan sets, it can be quite a 

challenge to give all of the subcontractors a chance to look at the plans within the allowed 

time for the bid. 

4. To ensure you have a bid for each category of work, rather than having multiple bids in one 

category and no bids in another category. 

5. They carry the most risk should the contractor have to bid these items themselves. 

6. Vendors often do not guarantee their quantities are accurate, and the estimator should 

prepare their own quantity survey to make sure there are sufficient quantities of materials to 

complete the work. 

7. Mark blanks with Post-its®. 

8. To avoid missing items or having items included in the bid twice (for example, two 

subcontractors on the project have an item included in their bids). 

9. Completeness of the scope of work, price, and past experience with the subcontractor. 

10. Subcontractor or vendor contact information, project name, what they are bidding, any 

specific exclusions, if freight and sales tax are included, bid price, the date and time the bid 

was received, and who took the bid. 

11. To avoid forgetting to get some of the necessary information. 

12. Profit markup, overhead markup, building permit costs, bonding costs, and sales tax. 

13. Company’s overhead costs. The project specific overhead should be bid as part of the 

project costs. 

14. The process of hiring subcontractors and procuring materials and equipment for the 

construction project. 

15. During project buyout and the close-out audit 
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CHAPTER 3: INTRODUCTION TO EXCEL  

LEARNING OBJECTIVES 

At the completion of this chapter the student should be able to: 

 Perform basic operations in Excel including: managing workbooks and worksheets, 

entering data, formatting worksheets and cells, creating headers and footers, and printing 

worksheets. 

 Explain the difference between absolute and relative references. 

 Use the ROUND, ROUNDUP, ROUNDDOWN, CEILING, FLOOR, SUM, 

AVERAGE, and IF functions. 

 Explain how to test worksheets and why it is important. 

 

INSTRUCTIONAL HINTS 

 Tailor the lecture to the Excel experience level of your students. If most of your students 

have little experience with Excel, teach all of the topics in the chapter. If most of your 

students are experienced Excel users, teach the Order of Operation, the Absolute and 

Relative Reference, and the Basic Functions sections of the chapter. 

 Teach the student to build the equations in steps. For example, have them build the 

nested IF statement used in Step 10 of Exercise 3-7 in two steps. First, setup and test the 

first IF statement as follows: 

 

=IF(A10<A11,"Less Than","") 

 

then add the second IF statement as follows: 

 

=IF(A10<A11,"Less Than",IF(A10=A11,"Equal to","Greater Than")) 

 

 Emphasize testing of spreadsheets under a variety of conditions. The students should 

make sure the spreadsheet works not only for the example but other situations as well. 

 Be sure the students save a copy of the exercises in this chapter. Exercises 3-1 to 3-5 and 

3-7 to 3-9 build upon each other. Exercise 3-1 must be completed before beginning 

Exercise 3-2, and so forth. The completed Exercise 3-9 will be used as the starting point 

for Chapter 32’s exercises. 

 

ACTIVITIES 

 Have the students complete Exercises 3-1 to 3-9 in class. If the student does not have 

time to complete all of the exercises in class they should complete them as part of the 

homework. It is best if this can be done in a supervised lab. 
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INSTRUCTIONAL RESOURCES 

 Completed spreadsheet for Exercises 3-1 to 3-5 and 3-7 to 3-9: Excel Exercises\Chapter 

3.xls from the IM Resource Files. 

 

SOLUTIONS TO THE TEXTBOOK PROBLEMS 

1. A workbook is an Excel file. A worksheet is a page or division within the workbook. 

Worksheets are represented by the tabs at the bottom of the workbook. 

2. (1) Clicking on the Save button on the Quick Access toolbar, (2) typing Ctrl+S, or (3) by 

selecting the File menu (the Microsoft Button for Excel 2007) and selecting Save.  

3. (1) Clicking on the Insert Worksheet tab located to the right of the sheet tabs, (2) selecting 

the Home menu tab, selecting the arrow below the Insert button in the Style group, and 

selecting Insert Sheet from the popup menu, or (3) right clicking on the worksheet tab, 

selecting Insert… from the popup menu to bring up the Insert dialogue box, selecting 

Worksheet, and clicking on OK button. 

4. (1) Right clicking on the worksheet tab and selecting Move or Copy… from the popup 

menu or (2) by selecting the Home menu tab, selecting the arrow below the Format button 

in the Cell group, and selecting Move or Copy Sheet… from the popup menu to bring up 

the Move or Copy dialogue box. From the Move or Copy dialogue box, the user checks the 

Create a copy check box and selects the location where the new sheet is to be inserted in 

the Before sheet: list box, and click on the OK button. 

5. (1) By right clicking the tab of the worksheet to be renamed and selecting Rename from the 

popup menu, (2) by double clicking on the tab, or (3) by selecting the Home menu tab, 

selecting the arrow below the Format button in the Style group, and selecting Rename Sheet 

from the popup menu. The name of the tab will then be highlighted and can be edited. 

6. The contents would return to Cell H15 and the user would have to use the cut command 

before pasting. 

7. Place the cursor over the rights side of a column’s heading and hold down the left mouse 

button to drag the right side of the column to the desired width or double left click on the 

right side of the column’s heading to have Excel automatically change the width of the 

column to the width necessary to show the data in the widest cell within the column. 

8. The font may be changed from the Font tab of the Format Cells dialogue box, which is 

accessed by selecting the desired cells and performing one of the following actions: (1) by 

typing Ctrl+1 and selecting the Font tab, (2) right clicking on one of the selected cells, 

selecting Format Cells… from the popup menu, and selecting the Font tab, or (3) selecting 

the Home menu tab and selecting the Format Cells: Font Dialogue Box Launcher located 

at the lower-right corner of the Font group. Alternately, the user may change the font from 

the Font Group on the Home tab.  
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9. Merges the selected cells together and centers the data in the cells. 

10. Open the header for editing by clicking on the Page Layout button located on the Status bar 

or by clicking on the View menu tab and clicking on the Page Layout button in the 

Workbook Views group, selecting the header, and selecting Sheet Name from the Header & 

Footer Elements group of the Header & Footer Design tab. 

11. Open the header for editing by clicking on the Page Layout button located on the Status bar 

or by clicking on the View menu tab and clicking on the Page Layout button in the 

Workbook Views group, selecting the header, and selecting Current Date from the Header & 

Footer Elements group of the Header & Footer Design tab. 

12. Raise values to a power. 

13. The steps are as follows: 

Step Procedure Result 

1 Raise 2 to the 5th power (32+4/2)*2-1 

2 Divide 4 by 2 (32+2)*2-1 

3 Add 32 and 2 (34)*2-1 

4 Multiply 34 by 2 68-1 

5 Subtract 1 from 68 67 

 

14. The values are as follows: 

Cell Value  Cell Value  Cell Value 

B16 =$B4  C16 =$B4  D16 =$B4 

B17 =$B5  C17 =$B5  D17 =$B5 

B18 =$B6  C18 =$B6  D18 =$B6 

 

15. 120 

16. 17.3 

17. Error 

18. Error 

19. By clicking on the Page Layout menu tab, clicking on the Print Titles button in the Page 

Setup group to bring up the Sheet tab of the Page Setup Dialogue box, typing the beginning 

row followed by a colon followed by the ending row in the Rows to repeat at top: text box, 

and clicking on the OK button to close the Page Setup dialogue box.  

20. Change the page breaks, the locations where one page stops and another begins, on the 

worksheet. 
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